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WHAT IS THE JOHN DEERE  
OPERATIONS CENTER™? 

The John Deere Operations Center™ is your 
digital solutions platform for optimizing pro-
cesses, machine utilization, and services in 
road construction. The user-friendly, one-
stop application for smooth and seamless 
management of your entire machine fleet 
and all your project sites provides an holistic 
overview of projects and monitoring of  
jobsites in real-time. 

>   operationscenter.deere.com

Click here to visit the  
web-based application
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https://operationscenter.deere.com/


WHAT ARE THE BENEFITS OF USING THE  
JOHN DEERE OPERATIONS CENTER™?

	> Real-time monitoring of progress on your jobsite via a user-
friendly dashboard, without having to visit the site in person. 
Insights into both the utilization and the consumption figures 
of your machines. 

	> Proactive maintenance of your machines leads to maximum 
predictability and minimal impact on the uptime of your fleet. 
Easy planning of service intervals with integrated maintenance 
plans improves machine utilization rates and the value 
retention.

	> Forecasts of material consumption based on continuous 
monitoring of relevant performance data and the ability to 
improve productivity and generate reference values for the 
planning of future projects. 

	> Documentation and tracking of machine locations for 
continuous analysis and spontaneous sharing of positioning 
data, e.g. for guiding service technicians to specific machines.
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MANAGE ALL CONSTRUCTION MACHINES  
FROM THE WIRTGEN GROUP AND  

JOHN DEERE WITH THE  
“OPERATIONS CENTER CONSTRUCTION” APP
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SETUP	 6

JOBSITES	 11

PLAN	 12

ANALYSIS	 13

PERFORMANCE DATA (FROM MACHINES WITH WPT OPTION)	 16

NOTIFICATION CENTER	 17

MAINTENANCE MANAGER	 18

IN THIS QUICK USER GUIDE,  
WE WOULD LIKE TO FAMILIARIZE YOU WITH THE FOLLOWING CONTENT:  
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TIP 

If you forget your password, you can click 
on Forgot Username or Password 
and request a new one.

HOW TO LOG-IN & USE THE WEBSITE

1.	 Open your web browser, go to the website  
operationscenter.deere.com and select the button  
marked Sign in

2.	 First enter your user name and then your password.  
Click Sign in

3.	 You will now see the categories Map,  
Setup, Plan, Analyze and More in the taskbar 

4.	 Menu item Map > back to start page

5.	 Menu item Setup: 
	> Geofences e.g. project sites and curfews
	> Equipment and devices
	> Staff members and partner organizations 
	> Existing connections to other software solutions. If you don’t 

find a connection here, you can have your service provider 
create one. Further information – e.g. user guides – can be 
found here: https: //developer.deere.com /
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6.	 Menu item Plan: 
	> Create work plans and send it to equipment

7.	 Menu item Maitenance: 
	> Create maintenance plans

8.	 Menu item Analyze: 
	> Analyze work data
	> Analyze machine data 
	> Create/manage machine reports

9.	 Menu item More: 
	> currently available only to users in the agricultural sector

10.	 Menu item Question Mark: 
	> Information about system updates 
	> Contact to personal support
	> Help documentation 
	> Feedback 

11.	 Menu item Notifications: 
	> e.g. warning messages from machines, activation of e-mail 

notifications

12.	 Menu item Organizations:
	> Create organizations, select displayed organizations 

13.	 Menu item User Preferences: 
	> Personal details
	> Privacy information
	> Permissions manager
	> Active log-out
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BECOME A STAFF MEMBER OF THE  
OPERATIONS CENTER IN YOUR 
ORGANIZATION

1.	 Ask your administrator to invite you and you will receive 
an invitation e-mail for the staff member of the 
organization

2.	 Click on Show invitation in the invitation e-mail

3.	 If you already have a John Deere account, you can log in 
with your user name and password. If you do not yet have 
a John Deere account, you will be guided through the 
account setup process.

ADD A STAFF MEMBER

1.	 Click Setup > Team > + Add > Staff Member

2.	 Enter the staff member’s e-mail address and  
then click Next

3.	 Select the appropriate Access Levels,  
then click Next

4.	 Select the partner organization(s) with whom the staff 
member may interact and then click Next

5.	 The staff member will now receive an invitation link and 
can now create an account
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ADD A PARTNER ORGANIZATION

1.	 Click Setup > Team > + Add > Partner Organization

2.	 Select Grant Access or Receive Access, enter the Partner 
Organization’s e-mail address, then click Next

3.	 Select the desired Access Levels, then click Next

4.	 Click Done

INFORMATION 

If you do not yet have a John Deere account, go to Not registered 
and click on Create New Customer Account.

	> Enter your user name and your e-mail address and then click 
on Submit for E-Mail Verification

	> Enter the confirmation code sent to your e-mail account and 
then click on Confirm e-mail

	> Enter your personal details and click on Next step: create a 
password

	> Type in a password, enter it again for confirmation and then 
click on Create password

	> Click Done
	> Accept the invitation
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ADD EQUIPMENT

1.	 Click Setup > Equipment > + Add

2.	 Enter equipment serial number  
(e.g. WGV01482KJVA09999)

3.	 Request machine transfer from previous owner (machine 
with MTG), or consult your local dealer for support (ma-
chines with WITOS)

SHARE MACHINE DATA

1.	 Select the machine whose data you want to share.

2.	 Select the time window for the analysis

3.	 Open the drop-down list Share/Export and select the 
desired data

4.	 Search for the report in the downloaded files
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MANAGE JOBSITES

1.	 Open Jobsites in the Equipment /Jobsite Tab

2.	 Select the appropriate jobsite from the list or by clicking 
on the map

3.	 If you wish to change the name of the jobsite, overwrite it 
and save your changes with the save button that appears

4.	 Manually close open jobsites or reopen closed jobsites 
with a click
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WORK PLANNER

The Work Planner automates machine functions by processing 
construction plans and sending them to the relevant 
equipment. This tool verifies uploaded CAD files to ensure 
that the required machine operations can be automated.

1.	 Click Plan in the top navigation bar

2.	 Select Work Planner from the dropdown menu

3.	 Submit a CAD file by clicking Upload File

4.	 Wait for the file analysis to succeed

5.	 Click on a job to view the construction plan on the map

6.	 Press Set GNSS Data and assign the GNSS and site 
reference points

7.	 Verify the calculated construction data in the jobsite 
overview

8.	 Press Send to equipment to display a list of available 
machines that can be automated

9.	 Select the equipment to which to send the plan files
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CREATE A MACHINE REPORT

1.	 Click Analyze > Machine Reports > + Add Report

2.	 Enter Report Name, then select Report Type and 
Frequency

3.	 Mark the check box if you wish to receive an e-mail report

4.	 Select Brand, Type, Model, and Tag (optional)

5.	 Click Save

WORK ANALYZER

The Work Analyzer displays a list of all jobsites recorded by 
machines equipped with the WPT option. Use it to review 
performance data and other metrics from your projects:

1.	 Click Analyze in the top navigation bar

2.	 Select Work Analyzer from the dropdown menu

3.	 Locate relevant jobsites by using the Full Text Search or 
by applying Filters

4.	 Use the right-hand drop-down list to choose the type of 
performance data you want to view

5.	 Click Share / Export to download reports as PDF or Excel 
file

6.	 Switch to the Jobsite Analyzer by clicking the map icon 
next to the jobsite name
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JOBSITE ANALYZER

The Jobsite Analyzer presents work record data in map form, 
along with detailed totals. It helps visualize and analyze jobsite 
operations:

1.	 Click Map > Jobsites and hover over the analysis icon to 
identify jobsites containing work data: 
      Work data available   
      No work data available  

2.	 In the upper-left corner of the map, select the operation 
and layer you want to view

3.	 Click Edit in the legend to adapt visualization or save 
them as a template

4.	 Click Compare and select another dataset to view it on a 
second map

5.	 Click Overlay to merge both datasets into a single map 
view

6.	 The Summary section below the map contains work to-
tals, performance and equipment data as well as environ-
mental conditions collected by the machine’s integrated 
weather station

7.	 Add comments about the job in Work Notes by pressing 
Edit

8.	 The Data Analysis tab provides numerical analysis of 
Work Totals and Performance data

9.	 The Sub-Field Analysis provides drawing tools that help 
you analyze partial areas of the job. Select a drawing tool 
or point analysis to evaluate data for a specific area
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10.	 The Timeline tab shows equipment operating times 
below the timeline

11.	 Move the start /end markers to limit the analysis period. 
The map updates to reflect the selected range

12.	 Split or Merge work records by clicking Edit above the 
timeline and follow the on-screen instructions
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PERFORMANCE DATA (FROM MACHINES WITH WPT OPTION)

1.	 Open the Jobsites page in the Equipment /Jobsites tab.

2.	 Select the required jobsite either by clicking on the map or selecting from the list. If a machine with  
WPT option is working on this jobsite, the first performance data will already be shown in the jobsite list.

3.	 In the Overview section, you will find the performance data of the respective construction processes. 
In case there are several machines with WPT option involved on the jobsite, the aggregated performance 
data is displayed.

4.	 Machine-specific performance data can be found in the Equipment > Productivity tab.

5.	 Please note that the Right Now and Productivity sections are only available for machines with  
WPT option.
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VIEW NOTIFICATION  
ACTIVATE AUTOMATIC E-MAIL DISPATCH

1.	 Click the Bell symbol (notifications)

2.	 Filter the notifications displayed in the History tab 
according to relevance, categories, tags, or equipment,  
or export the notifications as a .csv file

3.	 Use the tab Email Preferences to manage your previous-
ly created automated notifications

4.	 Use the Add button to create new automated notifica-
tions – these will be sent after receipt of the notification. 
Click Save.
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CREATE/ACTIVATE MAINTENANCE PLANS

1.	 Click Plan > Maintenance > + Add Report

2.	 Select a machine from the column Machines without maintenance plan

3.	 Click the + symbol (add maintenance plan)

4.	 Click the yellow + Add button and either select a factory plan, a custom plan, or a repair

5.	 Enter plan details – extents, intervals, and tasks

6.	 Activate the plan with the Apply Plan button
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ENTER MAINTENANCE

1.	 Select the corresponding machine by clicking on the Map, open the Maintenance tab in the machine tab

2.	 Select the appropriate interval

3.	 Click Manage Plan

4.	 After completion of the actions in the tab for the respective interval, confirm the individual tasks in Task Details

5.	 After completion of the action, click on Mark as closed
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The WIRTGEN GROUP Branch of John Deere GmbH & Co. KG and its affiliated companies protect their intellectual property. In particular, the names WIRTGEN, VÖGELE, HAMM, 
KLEEMANN, BENNINGHOVEN, CIBER and WITOS, the WIRTGEN GROUP Road logo, and numerous other product and system names are registered trademarks in many countries.  
All details, illustrations, and texts are non-binding and may include special equipment.  
We reserve the right to make technical changes without prior notice. © WIRTGEN GROUP Branch of John Deere GmbH & Co. KG 2025. US-04/25 – V01

If you would like to learn more about the functions of the 
John Deere Operations Center™, you can find a series of 
informative video tutorials on the WIRTGEN GROUP YouTube 
Channel, or consult your local WIRTGEN GROUP subsidiary 
or dealer.

>   www.youtube.com/@WirtgenGroup >   www.wirtgen-group.com

WIRTGEN GROUP 
Branch of John Deere GmbH & Co. KG
Reinhard-Wirtgen-Str. 2
53578 Windhagen
Germany
T:	 +49 26 45 / 13 10
F:	 +49 26 45 / 13 13 97
info@wirtgen-group.com

https://www.youtube.com/@WirtgenGroup
https://www.wirtgen-group.com

